potato donkey - Connectivity issues – Incident details

All systems operational

Connectivity issues

Resolved
Operational
Started about 1 month agoLasted about 4 hours

Affected

Personal portfolio

Major outage from 9:30 AM to 10:59 AM, Operational from 10:59 AM to 1:55 PM

112 Gelderland-Zuid

Major outage from 9:30 AM to 10:59 AM, Operational from 10:59 AM to 1:55 PM

Personal image hosting

Major outage from 9:30 AM to 10:59 AM, Operational from 10:59 AM to 1:55 PM

Memos

Major outage from 9:30 AM to 10:59 AM, Operational from 10:59 AM to 1:55 PM

Updates
  • Resolved
    Resolved

    No more issues seen, closing the incident.

  • Monitoring
    Monitoring

    Services are back up and running. Monitoring for further outages.

  • Identified
    Identified

    The hosting party has restored connectivity. Starting services back up at the moment.

  • Investigating
    Investigating

    Main server has suddenly ceased all external connections.

    Hosting party has been notified.